Download o.Hannah

  • o.Hannah will ONLY¬†work with MT4 build version 1090 or later. MT4 is no longer provided by www.MetaQuotes.net, you will need to download MT4 from your broker to gain access to the platform.
  • o.Hannah has NOT been tested for compatibility with any other 3rd party scripts, Expert Advisors, or Indicators. Using any 3rd party¬†scripts, Expert Advisors, or Indicators in conjunction with o.Hannah may cause unexpected results that can not be anticipated. Exercise caution.